[Openmcl-devel] Anyone have a G5, an old OSX release, and some spare time ?

Raffael Cavallaro raffaelcavallaro at mac.com
Mon Feb 28 13:46:13 UTC 2005


On Feb 28, 2005, at 12:34 AM, Gary Byers wrote:

> If anyone has these 3 things (where "old" means "< 10.3.3 or so, I 
> think"),
> please let me know.  (There was an OS kernel bug that affected the G5;
> OpenMCL's kernel worked around it, but the workaround may not work in
> future OS releases.)

I have a G5 (dual), the install cds for 10.3 and 10.5 (I assume I'd use 
10.3 and not update anything), and a spare firewire drive. I could 
install 10.3 on that, and boot off it if you need me to test something.

Let me know exactly what you want me to download/build/run. It's the 
least I could do after all your efforts and insights.

warmest regards,

Ralph

Raffael Cavallaro, Ph.D.
raffaelcavallaro at mac.com
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: text/enriched
Size: 782 bytes
Desc: not available
URL: <http://lists.clozure.com/pipermail/openmcl-devel/attachments/20050228/e070739e/attachment.bin>


More information about the Openmcl-devel mailing list