[Openmcl-devel] build failure on x86_64 linux

Robert Goldman rpgoldman at sift.info
Mon Feb 4 21:55:09 UTC 2008


R. Matthew Emerson wrote:
> 
> On Feb 4, 2008, at 4:23 PM, Robert P. Goldman wrote:
> 
>> Gary Byers wrote:
>>> I have no idea what that means.  (Well, it means that the lisp
>>> received a SIGTRAP signal, which it should handle; I mean that
>>> I have no idea why it didn't.)
>>>
>>> What Linux distro ?  What (OS) kernel version ?
>>
>> Mandriva x86_64, kernel 2.6.17-14mdv
>>
>> By the way, I'm running quite successfully with the snapshot version.
> 
> Did you happen to follow these instructions?
> http://trac.clozure.com/openmcl/wiki/UpdateFromSubversion
> 
> If so, you might try changing the
> 
> $ svn co http://svn.clozure.com/publicsvn/openmcl/trunk/ccl
> to
> $ svn co http://svn.clozure.com/publicsvn/openmcl/branches/1.1/ccl
> 
> I'm not sure that will help.  Those two URLs are supposed to contain the 
> same stuff.  Maybe it's worth a try.  (Or if you're running the 
> snapshot, which contains cvs meta-information, you can do a cvs update.)
> 
> We're planning on making a new release Real Soon Now;  that should help 
> straighten some of this out

I did follow the UpdateFromSubversion instructions, thanks.  I believe 
that it might be possible to do

svn switch http://svn.clozure.com/publicsvn/openmcl/branches/1.1/ccl .

to get the stuff in the other repository....

I will report whether that fixes things on the linux platform.

Best,
r



.




More information about the Openmcl-devel mailing list