[Openmcl-devel] preparing 1.5 release

David L. Rager ragerdl at cs.utexas.edu
Thu Apr 15 20:07:27 UTC 2010


When running the 1.5 RC on linux x86-64, I get the following error message:

uvanimor-0.cs.utexas.edu:/projects/hvg/ragerdl/hvg2/lisps/ccl-1.5-rc$
scripts/ccl64
/projects/hvg/ragerdl/hvg2/lisps/ccl-1.5-rc/lx86cl64: /lib/libc.so.6:
version `GLIBC_2.4' not found (required by
/projects/hvg/ragerdl/hvg2/lisps/ccl-1.5-rc/lx86cl64)
uvanimor-0.cs.utexas.edu:/projects/hvg/ragerdl/hvg2/lisps/ccl-1.5-rc$

Any idea why this is just now a problem in 1.5 and has never been an
issue before?  Thanks!



More information about the Openmcl-devel mailing list