[Openmcl-devel] new to lisp pointers needed

R. Matthew Emerson rme at clozure.com
Mon Jan 11 18:14:30 UTC 2010


On Jan 10, 2010, at 7:26 PM, John Federico wrote:

> (4) I edited my .emacs file to add:
> 
> (setq inferior-lisp-program "c:/ccl/wx86cl.exe")
> (add-to-list 'load-path "C:/emacs-22.2-bin-i386/emacs-22.2/site-lisp/slime/")
> (require 'slime)
> (slime-setup)

Note that you probably want at least (slime-setup '(slime-repl)) when using a current Slime.

Also, please feel free to edit http://trac.clozure.com/ccl/wiki/InstallingSlime if it could use some clarifications for Windows users.





More information about the Openmcl-devel mailing list