[Openmcl-devel] Blank Line Crashes 1.4 and 1.5

wws2 new ww.s2 at ukonline.co.uk
Wed May 19 19:44:34 UTC 2010


Can't raise a ticket so posting here.  If a piece of code preceded by a blank line is pasted into a listener (or evaluated in a buffer at least in 1.4), the system crashes in both 1.4 and 1.5.

For example 
Welcome to Clozure Common Lisp Version 1.5-r13651  (DarwinX8664)!
? 
(print "CLozure goes into debugger if blank row pasted into listener before an s expression")


-------------- next part --------------
A non-text attachment was scrubbed...
Name: 1.4 Listener
Type: application/octet-stream
Size: 162 bytes
Desc: not available
URL: <http://lists.clozure.com/pipermail/openmcl-devel/attachments/20100519/6baaf131/attachment.obj>
-------------- next part --------------

-------------- next part --------------
A non-text attachment was scrubbed...
Name: Clozure CL64-32047.log
Type: application/octet-stream
Size: 14106 bytes
Desc: not available
URL: <http://lists.clozure.com/pipermail/openmcl-devel/attachments/20100519/6baaf131/attachment-0001.obj>
-------------- next part --------------



-------------- next part --------------
A non-text attachment was scrubbed...
Name: 1.5 listener
Type: application/octet-stream
Size: 162 bytes
Desc: not available
URL: <http://lists.clozure.com/pipermail/openmcl-devel/attachments/20100519/6baaf131/attachment-0002.obj>
-------------- next part --------------

-------------- next part --------------
A non-text attachment was scrubbed...
Name: Clozure CL64-32118.log
Type: application/octet-stream
Size: 14106 bytes
Desc: not available
URL: <http://lists.clozure.com/pipermail/openmcl-devel/attachments/20100519/6baaf131/attachment-0003.obj>


More information about the Openmcl-devel mailing list