[Openmcl-devel] libelf version.

R. Matthew Emerson rme at clozure.com
Thu Jan 20 17:08:37 UTC 2011


On Jan 20, 2011, at 11:48 AM, David Brown wrote:

> Anyone know what version of libelf the 1.6 x86-headers64 are built
> against?  On my system (libelf 0.8.13), the constands #$ELF_C_WRITE and
> friends are off by one, and I would guess other things don't match.  It
> might be easiest for me to just find the matching version and use that.

There are, annoyingly, two libelves.

I *think* that we use the one that goes with "elfutils".

I typically end up picking the wrong one and have to uninstall it and install the other one.





More information about the Openmcl-devel mailing list