[Openmcl-devel] Incompatibility with Xcode 4?

Tom Emerson tremerson at gmail.com
Tue Mar 15 22:46:18 UTC 2011


You can get it through the $99 Developer Program or for $4.95 from the AppStore. 

    -tree

Sent from my iPhone

On Mar 15, 2011, at 18:38, Tim Bradshaw <tfb at tfeb.org> wrote:

> On 14 Mar 2011, at 17:10, Raffael Cavallaro wrote:
> 
>> wow, that seems premature.
>> 
>> Any suggested workaround?
> 
> XCode 4 is not free as best I can tell - I have a developer login but not a paid one, and it wants me to join some developer program which costs money, so I can download it.  It would be interesting to know whether there will be any no-cost development environment from Apple for 10.7: I suspect there will not be.
> _______________________________________________
> Openmcl-devel mailing list
> Openmcl-devel at clozure.com
> http://clozure.com/mailman/listinfo/openmcl-devel



More information about the Openmcl-devel mailing list