[Openmcl-devel] Are there any plans to upgrade the app store version of CCL to 1.9?

Ron Garret ron at flownet.com
Thu Sep 5 05:10:33 UTC 2013


It's not urgent at all.  Don't change your plans on my account.

On Sep 4, 2013, at 7:21 PM, R. Matthew Emerson wrote:

> 
> On Aug 31, 2013, at 1:59 PM, Ron Garret <ron at flownet.com> wrote:
> 
>> SLSIA.  CCL 1.9 was released in March but the app store version is still 1.8.  Are there any plans to upgrade it?  I'm working on a project where some of the participants are not super-tech-savvy so being able to install from the app store is a big win.  (Also, the app store icon is much nicer.)  We're probably going to need to upgrade the project to 1.9 soon and I'm wondering if I'm going to have to abandon the app store version in order to do that.
> 
> I want to upgrade it, but I haven't made the time to get it done.
> 
> At this rate I've been going, we'll end up be releasing CCL 1.10 before I update the Mac App Store version. 
> 
> I know I've said "oh, maybe next weekend or so" about two or three times, and failed to deliver, so I don't want to make any more promises that I'll just end up breaking.
> 
> That said, though, how soon do you need it?  Maybe I can come through this time.
> 




More information about the Openmcl-devel mailing list