[Openmcl-devel] ilisp, asdf, (require 'loop) and openmcl

Marco Baringer empb at bese.it
Wed Oct 2 21:25:53 UTC 2002


Marco Baringer <empb at bese.it> writes:

> with openmcl version 0.13 and ilisp version 5.12.0 i have the
> following problem:
> 
> when runnig openmcl from the terminal (or eshell) the *modules* list
> contains "LOOP", when i run openmcl from ilisp it does not. this means
> that the loop macro is not available from ilisp.
> 
> i'm assuming other people are using openmcl and ilisp, what's my
> problem?

the problem was that (require 'loop) was failing. basically i had to
start openmcl form the ccl directory or else this would fail. the
solution was to build a new image after having require'd 'loop. so
while i got it working i have the feeling i've missed something.

-- 
-Marco
Ring the bells that still can ring.
Forget your perfect offering.
There is a crack in everything.
That's how the light gets in.
     -Leonard Cohen


_______________________________________________
Openmcl-devel mailing list
Openmcl-devel at clozure.com
http://clozure.com/cgi-bin/mailman/listinfo/openmcl-devel



More information about the Openmcl-devel mailing list