[Openmcl-devel] The Cocoa bridge in OS X 10.3.9

Tord Kallqvist Romstad romstad at math.uio.no
Mon Apr 18 10:29:52 PDT 2005


I tried to report the following problem on the OpenMCL mailing list a
couple of days ago, but for some reason my e-mail did not seem to
reach its destination.  The e-mail did not bounce back, but as far as
I can see it did not appear on the mailing list.  If my previous
message really did reach the list and I have just been blind, I
apologize for spamming.

My problem is the following:

After upgrading to Mac OS X 10.3.9, the Cocoa bridge no longer seems
to work:

Welcome to OpenMCL Version (Beta: Darwin) 0.14.3-050418!
? (require "COCOA")
Unhandled exception 11 at 0x90000c18, context->regs at #xbfffe7d8
Read operation to unmapped address 0x0000000c
 In foreign code at address 0x90000c18

This happens with the official 0.14.3 as well as the latest
bleeding-edge version. I have also tried reinstalling and recompiling
OpenMCL, but this did not solve the problem.

Is there something wrong with my system, or does the Cocoa bridge
currently not work in 10.3.9?  

Tord Romstad

More information about the Openmcl-devel mailing list