[Openmcl-devel] Anyone have a G5, an old OSX release, and some spare time ?

Gary Byers gb at clozure.com
Mon Feb 28 05:34:54 UTC 2005


If anyone has these 3 things (where "old" means "< 10.3.3 or so, I think"),
please let me know.  (There was an OS kernel bug that affected the G5;
OpenMCL's kernel worked around it, but the workaround may not work in
future OS releases.)

I know that the bug is fixed in 10.3.7, and know that it was present
for at least a few dot releases after it was first reported.



More information about the Openmcl-devel mailing list