[Openmcl-devel] delete-file and directories

Dan Knapp dankna at accela.net
Sun Mar 13 11:55:48 PST 2005

   I think we should reserve the abbreviated names for functions which 
lots of "convenience" features for interactive use.  (One of my 
projects is a shell in Lisp...)  My vote is for "delete-directory".

   Beware of scope creep ahead!

   While we're figuring this out, do we also want to figure out stuff 
getting and changing the current working directory?  Other things I'm 

-- Dan Knapp

More information about the Openmcl-devel mailing list