[Openmcl-devel] build failure on x86_64 linux

Gary Byers gb at clozure.com
Mon Feb 4 12:54:26 PST 2008

I have no idea what that means.  (Well, it means that the lisp
received a SIGTRAP signal, which it should handle; I mean that
I have no idea why it didn't.)

What Linux distro ?  What (OS) kernel version ?

On Mon, 4 Feb 2008, Robert P. Goldman wrote:

> I just tried to build OpenMCL/Clozure from svn on a linux x86_64 and got
> this somewhat cryptic error message:
> ....
> ;Compiling "/home/rpg/src/ccl/compiler/X86/X8664/x8664-vinsns.lisp"...
> ;Loading #P"/home/rpg/src/ccl/bin/x8664-vinsns.lx64fsl"...
> ;Compiling "/home/rpg/src/ccl/compiler/X86/x862.lisp"...
> ;Loading #P"/home/rpg/src/ccl/bin/x862.lx64fsl"...
> ;Compiling
> "/home/rpg/src/ccl/compiler/X86/x86-lapmacros.lisp"...Trace/BPT trap
> Any suggestions about how to fix this?
> By the way, I tried to search for an answer in the devel list, and the
> website tossed an error at me:

Somewhat ominously, the last message in the archives seems to be:


which announces a server upgrade that took place last week.  (Yhe
fact that the search box didn't work is known; the fact that a
later message announcing that fact isn't archives - along with other
list traffic from the last week - wasn't known.)

> Not Found
> The requested URL /mailman/mmsearch/openmcl-devel was not found on this
> server.
> Thanks for any help!
> Best,
> R
> _______________________________________________
> Openmcl-devel mailing list
> Openmcl-devel at clozure.com
> http://clozure.com/mailman/listinfo/openmcl-devel

More information about the Openmcl-devel mailing list