[Openmcl-devel] process-enable issue

Milan Jovanovic milanj at gmail.com
Fri Jul 25 19:37:59 UTC 2008

Hi, i have problems with multi-threading on linux, i think it's the same
like "http://trac.clozure.com/openmcl/ticket/297"
First it was "Unable to enable process #<PROCESS ...have been trying for 1
seconds" and inferior-list segmentation fault after 2-3 hours of running
(this was on SUSE LINUX 10.0 X86-64 2.6.13-15-smp)

After Gary Byers suggestion  that it is meaby linux kernel bug i tried  on
SUSE Server 10 (x86_64) -  kernel 2.6.24. After more then day of running
with no errors i saw one more  "Unable to enable process #<PROCESS ...have
been trying for 1 seconds" but this time no segmentation fault.
So I'm asking is it problem/bug if this happens  or only if it happens with
segmentation fault following ?

btw. i tried code on sbcl to be sure that it's not something there and it's
running couple of days with no problems

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.clozure.com/pipermail/openmcl-devel/attachments/20080725/3cec7649/attachment.html>

More information about the Openmcl-devel mailing list