[Openmcl-devel] re-building Cocoa IDE application in new directory

Doug Currie dcurrie at parasimtech.com
Fri Sep 5 20:59:21 PDT 2008


For some reason my svn switch to trunk/darwinx86/ccl was not working  
well, so I created a new ccl directory parallel to my older version  
and did a full checkout.

The build of dx86cl64 went fine; when I tried to (require "COCOA- 
APPLICATION") I got an IDE to launch, but then...

;Loading #P"ccl:cocoa-ide;fasls;start.dx64fsl.newest"...
 > Error: Module EASYGUI was not provided by any function on *MODULE- 
 > While executing: REQUIRE, in process listener(1).

On a hunch (after a few false starts) I opened the preferences dialog  
in the IDE and changed the CCL Directory to my new directory, quit the  
IDE, and tried to build again. This time it worked fine.


Doug Currie, CTO
Parallel Simulation Technology LLC
5 Dartmouth Drive
Auburn, NH  03032 USA
Tel. 603-644-4500     main
Tel. 603-622-3749 x41 direct

  The information in this email and its attachment(s) are intended for
  the exclusive use of the addressee(s) and should be assumed to contain
  confidential and/or privileged information. If you are not an intended
  recipient be aware that any review, disclosure, copying, modifying,
  distribution, or use of this information is prohibited.  If you have
  received this email in error, please forward this message and notify
 Para Sim Staff immediately at postmaster at parasimtech.com

More information about the Openmcl-devel mailing list