[Openmcl-devel] trunk dropping support for Mac OS X 10.4 Tiger

R. Matthew Emerson rme at clozure.com
Wed Jan 13 20:03:26 UTC 2010


The trunk version of Clozure CL will soon stop supporting Mac OS X 10.4 Tiger.  To run the trunk on Mac OS X, you'll need to be running at least Leopard.

The Clozure CL 1.4 release will continue to run on Tiger.  (The future Clozure CL 1.5 will require Leopard.)




More information about the Openmcl-devel mailing list