[Openmcl-devel] ide rebuild failing in xinspector.lisp

Raffael Cavallaro raffaelcavallaro at mac.com
Sat Mar 6 07:28:26 PST 2010

On Mar 6, 2010, at 6:26 AM, peter wrote:

> I tried deleting com.clozure.temp bundle-x8664.plist, but that left 
> things as before (as Ralph's). So I deleted
> com.clozure.Clozure CL-x8664.plist and
> com.clozure.Clozure CL-x8664.LSSharedFileList.plist
> and (require :cocoa-application) worked again (for the first time in 
> weeks - 1.5-dev-r13486M-trunk (DarwinX8664)).

In case anyone cares, when I had this problem there was no ~/Library/Preferences/com.clozure.temp bundleNN.plist on my machine (for any values of NN). There was only com.clozure.Clozure CL-x86NN.plist and com.clozure.Clozure CL-x86NN.LSSharedFileList.plist. (well, there were also the AltConsole prefs, but we're not talking about them).

By experimentation I determined that it was only necessary to delete the prefs (com.clozure.Clozure CL-x86NN.plist) not the LSSharedFileList (I didn't want to lose my recent files).

warmest regards,


Raffael Cavallaro
raffaelcavallaro at me.com

More information about the Openmcl-devel mailing list