[Openmcl-devel] Modal dialog problems with CCL 1.9 32/64 on Mountain Lion

Michael Minerva minerva at agentsheets.com
Mon Aug 27 22:16:45 UTC 2012


When we did this testing we checked out from the trunk with a call to:

svn co http://svn.clozure.com/publicsvn/openmcl/trunk/darwinx86/ccl


I must have done something wrong when I built the 32 bit version because this is where the revision number came from in Alex's post.

The 64 bit version exhibited the same behavior and reported to be version 1.9-dev-r15450M-trunk which seems to be the newest changeset on the clozure trac.

So this problem does seem to exist int he newest version of CCL.

Sorry for the confusion.

--Mike


On Aug 27, 2012, at 4:01 PM, Gary Byers wrote:

> Why do you think it's interesting to use a random trunk version from late
> May ?
> 
> If you saw such behavior in a trunk version from several months ago, wouldn't
> updating to the current version to see if the problem persists be a reasonable
> next step ?
> 
> I genuinely do not understand what is complicated about this ...
> 
> 
> 
> On Mon, 27 Aug 2012, Alexander Repenning wrote:
> 
>> having problems with CCL and Mountain Lion. With this very recent version of CCL Version 1.9-dev-r15382M-trunk  strange things can happen quickly.
>> 
>> In the listener eval:  (ccl::choose-file-dialog)
>> 
>> in CCL Version 1.9-dev-r15382M-trunk a dialog does come up but does not show the content of folders right away. Notice the Asynchronous Progress Indicator (bottom left):
>> 
>> 
>> 
> _______________________________________________
> Openmcl-devel mailing list
> Openmcl-devel at clozure.com
> http://clozure.com/mailman/listinfo/openmcl-devel

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.clozure.com/pipermail/openmcl-devel/attachments/20120827/99dade07/attachment.html>


More information about the Openmcl-devel mailing list