[Openmcl-devel] Re: CVS OK, but (require 'cocoa-application) problem

Gary Byers gb at clozure.com
Sun Sep 19 21:00:47 PDT 2004

On Sun, 19 Sep 2004, Raffael Cavallaro wrote:

> On Sep 19, 2004, at 7:29 PM, Gary Byers wrote:
> > What I do is something like:

> Separate question: After compiling everything, including hemlock,
> (require 'cocoa) works and (eventually) starts the IDE. However,
> (require 'cocoa-application) does not result in a double-clickable
> OpenMCL.app (it just bounces a few times in the dock but doesn't
> launch).
> I've tried:
> shell> touch /Applications/openmcl-dev/ccl/OpenMCL.app
> but no luck.
> Is this a known issue, or does this require a log-out or reboot to
> clear certain caches?

It's a known issue; the last time that I looked at it, the problem
was that the set of globally-named Hemlock buffers wasn't getting
cleared on one side or the other of the image save, but I haven't
tried in a while (and there certainly could be other issues.)

More information about the Openmcl-devel mailing list