[Openmcl-devel] CVS OK, but (require 'cocoa-application) problem

Raffael Cavallaro raffaelcavallaro at mac.com
Sun Sep 19 20:33:52 PDT 2004

On Sep 19, 2004, at 7:29 PM, Gary Byers wrote:

> What I do is something like:

Thanks this worked.

Separate question: After compiling everything, including hemlock, 
(require 'cocoa) works and (eventually) starts the IDE. However, 
(require 'cocoa-application) does not result in a double-clickable 
OpenMCL.app (it just bounces a few times in the dock but doesn't 

I've tried:

shell> touch /Applications/openmcl-dev/ccl/OpenMCL.app

but no luck.

Is this a known issue, or does this require a log-out or reboot to 
clear certain caches?

Thanks again,


Raffael Cavallaro, Ph.D.
raffaelcavallaro at mac.com
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: text/enriched
Size: 701 bytes
Desc: not available
URL: <https://lists.clozure.com/pipermail/openmcl-devel/attachments/20040919/1f0db64f/attachment.bin>

More information about the Openmcl-devel mailing list