[Openmcl-devel] Clozure CL 1.6 release candidate binaries

R. Matthew Emerson rme at clozure.com
Sun Dec 5 03:49:22 UTC 2010


On Dec 4, 2010, at 6:45 PM, Scott L. Burson wrote:

> I ran into a problem right out of the box (on Linux): the executables are calling for GLIBC_2.11, but all I have is 2.9.  This Linux isn't even particularly old, either; it's SLES 11.
> 
> Rebuilding the kernel is the quick and easy fix, of course, but maybe the release binaries should be built against an older glibc?

I'm planning to build release binaries on a Debian 5.0 system.  I hope that will avoid this problem for most users.




More information about the Openmcl-devel mailing list