[Openmcl-devel] What's the minimal way to start using the ObjectiveC bridge?

Gary Byers gb at clozure.com
Mon Apr 28 15:02:52 UTC 2014


? (require 'objc-support)

On Mon, 28 Apr 2014, Leo Liu wrote:

> Hi,
>
> Will (require 'bridge) suffice to use the bridge? or do I need (require
> 'cocoa-application) or (require 'cocoa)?
>
> I am only porting a handful of functions in python + objc to CCL. None
> of them requires an application bundle.
>
> Thanks,
> Leo
>
> _______________________________________________
> Openmcl-devel mailing list
> Openmcl-devel at clozure.com
> http://lists.clozure.com/mailman/listinfo/openmcl-devel
>
>


More information about the Openmcl-devel mailing list