[Openmcl-devel] Nibs not being loaded with build-application

Michael Minerva minerva at agentsheets.com
Wed Mar 5 19:36:08 UTC 2014


I have been having trouble loading nibs (when executing build-applicaiton) with the newest version of the trunk (1.10-dev-r16040M-trunk). Just now, I tried to make the CurrentConverter example (bundled with CCL) and when I run the following command on the newest dev version, none of the nibs are loaded, I.E. it shows the CCL menu instead of the CurrencyConverter menu and the CurrencyConversion window does not load.

 (ccl::build-application :name "CurrencyConverter"
                          :main-nib-name "CurrencyConverter"
			  :directory "/Users/Mike/Desktop/"
                          :nibfiles '(#P"/Users/Mike/ccl-dev-march-3-2014/examples/cocoa/currency-converter/CurrencyConverter.nib"))


I tried the same experiment on CCL1.9 release and the CurrencyConverter is created with all the correct nibs being loaded. Can anyone else confirm this issue? I am running OSX 10.8.4.

Thanks,

--Mike




More information about the Openmcl-devel mailing list